Security Warning for WP plugin

posted in: Security 0

Update WP Super Cache and W3C Immediately – Remote Code Execution Vulnerability Disclosed   Two of the most popular performance plugins for WordPress have what we would classify a very serious vulnerability – remote code execution (RCE). If you have … Read More